Delayed analytics in management dashboard

Incident Report for urllo

Resolved

All prior analytics data is now available in the urllo dashboard. This issue is now resolved.
Posted Dec 18, 2025 - 13:11 MST

Monitoring

We are currently processing yesterday's analytics data. It should be visible in the urllo dashboard within the next few hours. Daily email updates will be sent when the data is available. We will continue to monitor and provide further updates as appropriate.
Posted Dec 18, 2025 - 10:40 MST

Investigating

There is currently a delay in displaying daily analytics within the dashboard. We are investigating the issue and will provide an update within 24 hours.

We note that analytics continue to be ingested and all missing historical analytics will be available once the issue is resolved.
Posted Dec 17, 2025 - 18:48 MST
This incident affected: Dashboard and urllo Sites & Services (Analytics).